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Icons used in the Guide 
Icon Description 

 
 
 

Tip 

Tips provide general recommendations on how to make it easier or more productive to use 
WellSky. 

 

Caution 

The Caution icon highlights areas of note or concern, where failure to use the system properly 
may cause or exacerbate problems. 

 

Note 

Notes provide additional information of general interest about a specific function or process of 
WellSky. 

 

Example 

Examples are provided to help you develop a better understanding of the subject area and how 
WellSky may be used in a specific scenario of relevance. 
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Helpline Training Guide Overview & Objectives 
WellSky Human Services application/eCIRTS will maintain the helpline, intake/screening and eligibility process 
throughout the state of Florida, previously completed in REFER and CIRTS.  

Introduction  This training introduces you to the workflows completed by the Helpline staff 
in eCIRTS. 

Importance  Your confidence in using eCIRTS for adding contact records for clients, 
searching for and providing community resource information and creating 
screening referrals will increase as you develop proficiency in the software. 

Overview  To help develop the necessary skills and understanding to effectively use 
eCIRTS to perform the Helpline workflows.  

Objectives  • Following the steps in the guide to:  

▪ Create new client records. 

▪ Update existing client records. 

▪ Add contact records for clients. 

▪ Add contact records for anonymous callers. 

▪ Search for community resource information for callers. 

▪ Create screening referrals. 

▪ Complete screening referral follow ups 
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Receive an Inquiry 
The process begins with the helpline receiving an inquiry in one of several ways. Regardless of the method, the 
same processes will be completed in eCIRTS. Inquiries will be added as Contact records in eCIRTS. Although 
phone call is the most common, Helpline inquiries can be received in any of the following ways: 

• Phone call 

• Voicemail 

• Mail 

• Email 

• Fax 

• Walk In 

• Website chat 

• Text 

• Referral from ADRC 
 
For each inquiry, the worker will first search for an existing client record.  
If one doesn’t already exist, it will be created and then a contact record is added.  
The only exception is anonymous and incomplete calls. Contact records will be created for those, but they will 
not be tied to a client record.  
Workers will view past contact information for the client and record information about the current contact. 
The current contact may involve searching for and providing community resources.  
It may involve a screening referral.  
Some contacts also require follow-up, like the 14-day screening referral follow up.  

Search for Existing Client Record 
Every inquiry, except for Anonymous inquiries, must be associated to a client record in eCIRTS.  
The first step for almost every action in eCIRTS is to search for an existing client record. If one doesn’t exist, a 
new client record will be added.  
 

 
Role: IR Specialist 

 

1. Click on the Clients Chapter. 
 

2. From the File menu, select Add New Client – Search for Existing. 
 

3. The search page opens. Update the following fields:  
a. Last Name: enter the full or partial last name. This is a required search filter. 
b. First Name:  enter the full or partial first name. This is a required search filter.   
c. PSA: enter the PSA if desired. Otherwise leave the %.  
d. Best Contact Phone: enter the phone if desired. Otherwise leave the %. 
e. SSN: enter the SSN if desired. Otherwise leave the %. 
f. DOB: enter the DOB if desired. Otherwise, REMOVE the filter by clicking the red X.   
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 NOTE 

Each search filter contains four parts:  

1. Filter Field: the data point to search on  

2. Operator: the relationship between the filter field and the value described further in the 
table below. 

3. Value: the filter field answer to search on. The % character is  a wildcard and will return 
records that include anything in this field. These are the default values for most of the 
search filters. You do not have to enter a value if one is not known, just leave it as %. 

4. Connector: the relationship between this filter and other filters in the search. AND 
tightens your search: only returns records that meets ALL filter criteria. OR broadens 
your search: returns records that meet ANY of the filter criteria. 

 

Operator Definition 

Equal To Returns records that match the entered criteria. For example, if <Last Name> is 
entered as “equal to” a specific person’s name, the client records assigned to 
that worker will be returned. 

Begins With Returns records that begin with the entered criteria. For example, if <Last Name> 
is entered as “begins with” ‘T’ the system will return records assigned to the 
worker having last names that start with ‘T’, such as Tester and Thomas. 

Ends With Returns records that end with the entered criteria. For example, if you search on 
<Last Name> “ends with” ‘r’, you can retrieve records where a client’s name ends 
in ‘r’, such as Tester. 

Not Equal To Returns records that do not match the entered criteria. For example, if a name is 
entered for <Last Name>, the system will return a list of records except those 
records for the name provided in the search criteria. 

Greater Than Returns records that are dated later than the entered criteria. For example, if 
<DOB> is entered as “greater than” ‘03/01/2015’, the system will return all 
records whose dates of birth are after March 1, 2015.  

Less Than Returns records that are dated earlier than the entered criteria. For example, if 
<DOB> is entered as “less than” ‘03/31/2015’, the system will return data for all 
records with a birth date before March 31, 2015. 
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Operator Definition 

Contains Returns records that contain the entered criteria.  For example, if <Last Name> is 
entered as “contains” specific values in the person’s name, the client record(s) 
assigned to that worker with those values would be returned. 

Blank A record is returned where the selected field does not have a value in the field. 

Non-Blank Returns records where the selected field does have a value in the field. 

 
4. Click Search. Results are returned below. 

 
5. If a match is NOT found, proceed to the Add a New Client Record section. 

 
6. If a match IS found, use the flyout menu to the right of the list and select Add Contact. Proceed to Add 

Contact Record. 
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Add a New Client Record 
If a search for an existing client record has already been completed and no matches exists, a new client record will 
be created in eCIRTS.  

 

 
Role: IR Specialist 

 
1. The search results from the previous step will already be displayed. There is not a match. Select Add New.  

 
 

2. The Demographics page opens. Proceed to the  Demographics section.  
 

3. If this is an information only call and a screening referral is not needed, a full client record doesn’t need to 
be created. Instead, a pre-client record can be created to capture very limited information about the 
client, knowing additional demographic information will be captured later if the client becomes interested 
in pursuing services. Proceed to the Add a Pre-Client Record section. 
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Add a Pre-Client Record 
Pre-client records will be created in eCIRTS for information only calls or instances where documentation for a 
client is received before the client contacts the agency. (i.e. 3008 Medical Certification forms from nursing homes) 
The steps to complete a pre-client record are the same as creating a new client record, it’s just that less 
information is gathered. Later in the workflow if the client pursues the screening process, additional information 
will be added to the pre-client record making it a full client record.  

 

 
Role: IR Specialist 

 

1. Complete the Add a New Client Record section first.  
 

2. When the Demographics page opens, complete the following required fields at minimum: 
a. First Name 
b. Last Name 
c. Date of Birth 

 NOTE 

Date of birth is a required field. When it is not known, select the DOB Unknown 
checkbox. The DOB field is hidden and no longer required. 

 

 
d. Gender 
e. Race 
f. Ethnicity 
g. County 
h. PSA 
i. Address Type: defaults to Physical. 
j. Address Category: select the type of physical address. 
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3. If any additional information is known, such as address, phone  number, marital status, veteran status, 

complete those fields on this page at this time. For additional details on the other fields on the 
Demographics page, see the Demographics section. If the information is not known, leave the field blank.  
 

4. At minimum, the required fields must be answered before the page can be saved. From the File menu, 
select Save and Close Demographics. 
 

5. For new clients, the Open/Close page will open. Proceed to the Add Open/Close Record section. 
 

Demographics 
The Demographic page is the first to display when a new client record is added. From the Add a New Client 
Record and Add a Pre-Client Record sections you learned a user must first search for an existing record before 
eCIRTS will allow them to create a new record. This section details all the data elements on the Demographics 
page, not just the ones required to create a client record. Users may complete this information with the client 
on the phone or come back to it later to complete. 

You can edit Demographics from this same page. For existing clients, the Demographics summary page shows 
first and displays the most frequently referenced Demographic fields. There are more Demographics data 
elements to view but the user must select Edit Demographics from the File menu to view/edit them. 

 
Role: IR Specialist 
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1. To edit or add demographic information or see additional Demographic information not displayed on 
the Demographic Summary page, select Edit Demographics from the Edit menu. The Demographic 
Details page displays. 

 
 

2. The Demographic Details page is also the landing page when adding a new Client record. (Adding a New 
Client Record. Step 2.) 
 

3. The Demographic Details page has several sections. The eCIRTS user may need to revisit this page 
several times to collect all the data from the client. The only required fields that must be completed 
before the Demographics page can be saved are First Name, Last Name, Date of Birth, Gender, Race, 
Ethnicity, County and PSA. 

Basic Demographics: 

a. EMS Release Date: AHCA provides the EMS Release Date for a set number of clients.  
b. Former CIRTS ID: the ID number for the client in the legacy CIRTS system 
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c. First Name*: client’s first name 
d. Last Name*: client’s last name 
e. Middle Initial: client’s middle initial 
f. AKA Name: alias name for the client if applicable 
g. Title: the client’s title 
h. Date of Birth*: client’s birthday 
i. DOB Unknown: use this field when the DOB is not known, and the DOB field will be hidden and 

no longer required. 
j. Age: client’s age 
k. Date of Death: client’s date of death, if applicable 
l. SSN: client’s social security number. The SSN in this field will populate in other places of the 

application like 701S and 701B assessments. 
 

 NOTE 

In March 2022, DOEA approved the change to mask SSN in eCIRTS to comply with 
requirements.  

Only users with the eCIRTS SSN Manager role can see a full SSN. All other users can 
only see the last 4 digits.  

Users can still search by full SSN in the Quick Search or use the Advanced Search to 
search by the last 4 digits.  

 

 NOTE 

Several roles can add SSN but only the eCIRTS SSN Manager role can unmask and 
edit the SSN. Only certain users will be given the eCIRTS SSN Manager role. The 
SSN can also be added/updated from the 701S Assessment. The SSN saved on that 
assessment will also update the SSN on the Demographics page. 

 

m. Pseudo SSN: Pseudo SSN for the client when a real SSN is not known. The Pseudo SSN does not 
populate on the 701B assessment.  

n. Medicaid Number: Medicaid number of the client if applicable 
o. Gender*: Client’s gender 
p. Marital Status: The marital status of the client 
q. Head of Home: Check if Yes. Leave blank if No. 
r. Annual Income: leave blank 
s. Disabled: NAPIS/OAAPS required field that pulls from the Assessment 
t. Are you a Veteran?: Yes or No 
u. Veteran Status: If Are you a Veteran is Yes, then answer this question. 
v. Do you have Adult Cystic Fibrosis?: Yes or No 
w. Primary Race*: Client’s race.  
x. Additional Race: Multi select field to record additional race. 
y. Ethnicity*: Client’s ethnicity  
z. Primary Language: The primary language of the client 
aa. Other Language: Use this field to record other languages for the client. 
bb. Other Communication Method: Other communication method used by the client. 
cc. Interpreter Service Used?: Check this box if services were used. This will be tracked for 

invoicing purposes. 
dd. Client has limited ability reading, writing, speaking or understanding English: Yes or No 
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Contact Information: 

a. Homeless?: Yes or No 
b. Address Type: Defaults to Physical. The physical address should the primary address. Home 

and Mailing address can be added under the Client Address subpage.   
c. Address Category*: When Address Type is Physical, this field is visible and required.  
d. Facility Name: Enter the facility name when applicable. 
e. Street: Enter the street address 
f. Street 2: Enter the street address. 
g. City: Enter the city 
h. State: The places list presents a list of values based on the city selected. 
i. Zip Code: The places list presents a list of values based on the city, state selected. 
j. County*: The places list presents a list of values based on the city, state, zip selected. 
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Note 

Several reports use the client’s county to display results so be sure to enter this field.  

 
k. PSA*: The places list presents a list of values based on the city, state, zip, county selected.  

 

Note 

Several reports use the client’s PSA to display results so be sure to enter this field. 

 
l. Agency: This field is populated by the places list with the Agency name.  

 

Note 

Several reports and behind the scenes automations use the full Agency Name in this 
field. Be sure to enter this field.   

m. Best Contact: The best number to reach the Client. This could be the Home, Work or Mobile 
phone number. 

n. Phone Note: description of the Best Contact number (i.e. sister, caregiver) 
o. Home Phone:  The home phone number of the Client. 
p. Work Phone: The work phone number of the Client.  
q. Work Extension:  The work phone number extension of the Client.  
r. Mobile Phone: The mobile or cell phone number of the Client. 
s. Email: The email address of the Client. 
t. Address Note: This field is used for notes about the address. It was added so users would 

record real USPS address information in the street fields instead of notes. 



16 
11300 Switzer Road Overland Park, KS 66210 

 

 
 

 

4. When finished, from the File menu, select Save and Close Demographics.  
a. For new clients, the Open/Close page will display. Proceed to the Add Open/Close Record section.   
b. For existing clients, the Demographics Summary page will be displayed. The updates are 

complete. Proceed to the Add Contact Record section. 
 

Note 

SSN, DOB, Rank, Priority Score, Assessment Date and EMS Release Date from the 
Demographics page are also visible in the header that remains visible on any tab of the Client 
record. As data for these fields changes on Demographics, it will also change in the header.  

 
 

5. A workflow wizard triggers a tickler when street is added or edited on the Demographics page. The 
tickler is to add a second address, either Mailing or Home. The tickler lands the user on the Client 
Address details page. Proceed to step 6 of the Client Address section.  
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6. If you are editing the address and already have a second address, the tickler can be cancelled. From the 
tickler flyout menu, select Cancel. 

 
 
 

Client Address 
The Demographics page houses many data elements including one primary address. If a client has multiple 
addresses, they are recorded on the Client Address subpage. Only the primary address is visible on the 
Demographics page. 
 

 
Role: IR Specialist, eCIRTS Worker 

 
1. Navigate to the client’s record and select the Demographics tab. 

 
2. From the File menu, select Edit Demographics. 

 
3. The Demographics detail page displays. The Client Addresses and Client Phone subpages are listed on 

the left.  
 

4. Select the Client Address subpage. The address visible on the demographics detail page, the primary 
active address, will also be visible on this subpage.  
 

5. To add an additional address, from the File menu, select Add Client Address. 
 

6. The Address Details page displays. Update the following fields: 
a. Address Type: Defaults to Physical. The physical address should the primary address. Home and 

Mailing address can be added under the Client Address subpage.   
b. Address Category: When Address Type is Physical, this field is visible and required.  
c. Facility Name: Enter the facility name when applicable. 
d. Street: Enter the street address 
e. Street 2: Enter the street address. 
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f. City: Enter the city 
g. State: The places list presents a list of values based on the city selected. 
h. Zip Code: The places list presents a list of values based on the city, state selected. 
i. County*: The places list presents a list of values based on the city, state, zip selected. 

 

Note 

Several reports use the client’s county to display results so be sure to enter this field.  

j. PSA*: The places list presents a list of values based on the city, state, zip, county selected.  
 

Note 

Several reports use the client’s PSA to display results so be sure to enter this field. 

k. Agency: This field is populated by the places list with the Agency name. 
 

 
 

7. From the File menu, select Save and Close Address. 
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Client Phone 
The Demographics page houses many data elements including phone numbers. Phone numbers can also be 
added on Client Phones subpage. The phone numbers visible on the demographics detail page are also visible 
on this subpage. 
 

 

Note 

Because best contact, home and work phone numbers are captured on the 
Demographics page, it is not likely you will use this page to add phone numbers, but 
it is available.  

 
If you want to track the effective dates of a phone number you would want to add 
them from the Client Phones subpage instead of Demographics. 

 

 
Role: IR Specialist, eCIRTS Worker 

 
1. Navigate to the client’s record and select the Demographics tab. 

 
2. From the File menu, select Edit Demographics. 

 
3. The Demographics detail page displays. The Client Addresses and Client Phone subpages are listed on 

the left.  
 

4. Select the Client Phones. The phone numbers that are visible on the demographics detail page and will 
also be visible on this subpage.  
 

5. To add an additional phone number, from the File menu, select Add Client Phone. 
 

6. The Phone Details page displays. Update the following fields: 
a. Phone Type: Select the type of phone number. 
b. Phone Category: Select Current, Previous, Unknown or Other 
c. Phone Number: enter the phone number in (###)###-#### format. 
d. Extension: enter if applicable 
e. Active: check this box if this phone number currently in use. The phone number must be active to 

display on Demographics. 
f. Primary: check this box if you want this phone number to display on Demographics. 
g. Contact Type: Will default to Consumer and is read only. 
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7. From the File menu, select Save and Close Client Phone. 
 

Add Open/Close Record  

An Open/Close record serves as the ‘parent’ record in eCIRTS, and one will be created for every client, whether 
they require a 701S or not. The Open/Close record is only created once… when the client record is first created. 
The Open/Close record will remain open until the client’s record is archived.  

 
Role: IR Specialist, eCIRTS Worker 

1. For new client and pre-client records, the Open/Close Details page will be the landing page once the 
Demographics page is saved for the first time.  
 

2. The Open/Close details page displays. Complete the following fields:  
a. Division: All clients will be associated with the AG division 
b. Status: Defaults to Pending. Change to Open. 

Status  Use  

Pending This is the default value for all Open/Close records and should be 
changed. If you do not change it, the Division field on several pages 
in the client record like forms, programs, referrals, etc. will be blank 
and you will not be able to save the record. 

Open The client record is open so programs, assessments, notes, contacts, 
billable units, etc. can be added. 
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Status  Use  

Closed The Client record is closed to all programs. This is only done as part 
of the client archive process. 

c. Status Date: This field is used to record the date for the status. It will update each time the 
Status value is changed. 

d. Created By: is assigned when the client record is first created and is listed as the person who 
created the record. It does not need to be changed. It will be read only after saving the record 
the first time.  

 
 

3. From the File menu, select Save and Close Open/Close. 
 

Add Contact Record  
The contact record houses the details of a call. A contact record can be added directly from a shortcut on the 
client search, a shortcut on the client > Demographic page or it can be added directly from the Contacts 
chapter. Only Anonymous and incomplete contacts will be added directly from the Contacts chapter meaning 
they are not associated to a client record. An Incomplete call is one where the caller didn’t leave enough 
information to accurately match with an existing client record. If this is an anonymous contact, skip to 
Anonymous Contacts. 
 
 

 
Role: IR Specialist 

 
  

1. The user will first search for an existing client record or add a new client record if one doesn’t already 
exist.  
 

2. From the existing client search results, select the flyout menu to the right of the client’s name in the 
search results. Select Add Contacts. The Contact Details page displays. 
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3. Or, with the client record already open, select the Demographics tab. From the File menu, select Add 

Contact. The Contact Details page displays. 

 
 

 NOTE 

For I&R Specialists, the ‘clock starts’ to record the duration of the call when the Contact 
Record is opened. The ‘clock stops’ the last time the contact record is saved on the same day 
by the same user.  Durations and Reason for Contact are used to I&R units.  

 
4. The Contact details page displays. Proceed to one of the following scenarios:  

a. Unsuccessful Contact 
b. Leave Voice Mail 
c. Contact Successful 

 

 NOTE 

It is recommended to View Past Contacts. 

 

View Past Contacts 

In eCIRTS, all callers, except anonymous ones, will have a client record. Contact records will then be added to 
the client record. This workflow allows users to view past contact information in several ways in eCIRTS.  

1. The View Contacts list is an easily accessible list of the client’s past contacts because knowing the 
details of previous contacts may assist with the current contact.  
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2. The Contacts Queue is a full list of all contacts that can be filtered down so users can manage their 
workloads and supervisors can oversee work.  

3. In addition to the queue, there is also a report that displays all past contacts for a client. The report can 
be run from any open contact record and will automatically display information on all past contacts for 
the client record you are on, without having to add any report filters. 
 

 

Role: IR Specialist 

1. There are several ways to view previous contacts for a client. From the Clients chapter, from any tab on 
the client’s record, select View Contacts from the top menu bar.  

 
 

2. A limited summary view of the client’s past contacts displays. This list does NOT display the Short 
Summary field from the contact record.  

 
 

3. Select a record for more information. The Contact record will open. If it is in complete status, all of the 
fields will be read only, but the information is still visible.  
 

4. When finished, the user can close the Contact record and close the Past Contacts window. 
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5. A more detailed list of previous contact information is available by selecting the Contacts chapter. A full 

list of previous contacts for all clients is available but too long to look through. The filters are essential 
to making this list managable and useful.  

 
 

6. Save filters that you’d like to reuse to save you time next time you use the Contact queue. Filters are 
specific to the user and role. If you have access to multiple roles, you will only see filters associated 
with your current role.   
 

7. To save a filter, you must first complete Filter section and execute the search by clicking Search.  
 

8. One the results are returned, select Save As at the top of the page.  

 
 

9. Update the following fields: 
a. Filter Name: Enter a name for the saved filter. 
b. If Filter Name Exists, Overwrite it: If you want this filter to replace an existing one with the 

same name, check this box. If not, keep it unchecked and a new filter will be created. 
c. Save as Default: If this should be the filter that displays by default each time you open the 

Activity Roster, check this box. 
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10. Select Save. 
 

11. The next time you use the Contact queue, you can select your saved Filter from the list and click Search 
Filter. This will populate the search filters, saving you time from looking them up again. 
 

 TIP 

Saved filters are key. Be sure to take the time to create several saved filters specific to 
your day-to-day workload. 

12. Finally, if you have a contact record open, select Previous Contact Report from the Reports menu.   
 

13. The report displays all previous contact information for the client record you have opened.  
 

Unsuccessful Contact 
An unsuccessful contact is when a contact attempt is made, and the worker is unable to leave a message. For 
example, worker is returning a voice mail, and the caller doesn’t have voicemail. The worker will make 2 -3 
contact attempts, and they will all be documented in the same eCIRTS Contact record, NOT one contact record 
per contact attempt.  
 
 

 
Role: IR Specialist 

 
1. With the contact details page open, update the following fields:  

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the user adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
f. Current Task: Select I&R  
g. Contact Method: Required. defines how the contact was received. 
h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically – update if needed. 
m. Caller if other than Client: search field. If the Caller already exists on the client's Associated 

People tab, their name will be listed, and the user can pick it from the list to populate the field.  
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If not, the user can close the search window by clicking the X at the top right and just type the 
name into the "Caller if other than client" box on the contact screen.  

 
a. REMINDER!: ADD ASSOCIATED PEOPLE RECORD FOR CALLER. This message displays when a 

value is added to the Caller if Other than Client field. This is a reminder to the I&R specialist to 
add the caller information to the Associated People tab on the client record.  

 
n. Relationship: enter the relationship of the caller to the client 
o. Contact Type: select Edit Record – Not Being Billed I&R. The values differ based on the Current 

Task selected. This is an eCIRTS required field so the user must enter a value at the beginning of 
the call but can update it at the end of the call.   

Contact Type Description  

Edit Record – Not Being Billed 
I&R 

To update or correct a record, record satisfaction surveys, or note 
that a call was returned with no answer. 

Information One-to-one interaction with an inquirer providing appropriate 
information in response to a direct request for such information, 
resources may be provided.  

Referral  One-to -one interaction with an inquirer, I&R specialist assist in 
determining the need of the inquirer, identifies and makes 
referrals to appropriate organizations capable of meeting the 
inquirer's needs. Follow-up is conducted. 

Referral/Crisis Assess and meet the immediate, short-term needs of inquirers 
who are experiencing a crisis and contact the Helpline for 
assistance. Follow-up is conducted unless staff directly connected 
the person to law enforcement or emergency services. 

Referral/Advocacy Intervene, when necessary, on behalf of individuals to help them 
obtain needed services. When warranted, the I&R service makes 
one or more calls or takes other actions on the inquirer’s behalf 
and uses an appropriate agency mechanism to ensure inquirers 
get the information and/or help they need.  Follow-up 
is conducted. 

Specific Program Use I&R Used by programs other than Helpline , i.e. SMMC LTC, EHEAP, 
etc. 

 
p. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue.  
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q. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 
and only needed if additional details are needed beyond the Short Summary. 

r. Reason for Contact: select Contact Attempt 1, 2 or 3 
s. Referral Type: select if known. Otherwise leave it blank. Referral types help workers manage 

their caseloads easier in the Contacts queue. 
t. 701S Appointment Date: leave blank. 
u. Unmet Needs Reason: leave blank. 
v. Contact Marker: Select Message Returned…. 
w. SNAP Submittal Date: leave blank. 
x. Assigned To: search for and select your name if not already assigned. 
y. Screener: leave blank 
z. Contact Status: Incomplete. If this is the last contact attempt. Select Complete as the status. 
aa. Duration: will automatically populate after the record is saved. 
bb. Client Primary Language: Will remain blank until later in the workflow when/if a screening 

referral is created. 
cc. Other Language: Will remain blank until later in the workflow when/if a screening referral is 

created. 
dd. Follow Up Date: enter the next day you intend to follow up. If this is the last contact attempt, 

leave it blank. 
ee. Screening Referral Created Date: Will remain blank until later in the workflow when/if a 

screening referral is created. 

 
 

2. From the File menu, select Save and Close Contact. 
 

3. If this was the final contact attempt, the process ends. If not, the next day, the worker will select the 

Contacts tab and use filters to display the contacts that need a second or third contact attempt.  

 

4. Update the following fields to display a list of contact records assigned to the worker for a second/third 

contact attempt. Use this filter for the incomplete contact attempts:  

a. Assigned To equal to = Self 

b. Contact Status = Incomplete 

c. Reason for Contact =  

• Contact Attempt 1 (clients who only had 1 contact attempt and need the second attempt) 

• Contact Attempt 2 (clients who had 2 contact attempts and need a third) 

d. Follow Up Date = Greater than mm/dd/yyyy but less than mm/dd/yyyy 
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Note 

Recommend creating a user saved filter to list all incomplete contacts that require a second/third 
attempt in the current week. 

 
 

5. Matching results are displayed. Select the column headers to sort the results ascending vs. descending. 
Note the Reason for Contact. That tells you the last contact attempt that was made.  

 
 

6. Select a record to open the contact details page. Follow one of the scenarios: 
a. Unsuccessful Contact 
b. Leave Voice Mail 
c. Contact Successful 

 

Leave Voice Mail  
This workflow should be used when a contact attempt is made, and the worker is able to leave a message. For 
example, the worker is making a contact attempt and is able to leave a voice mail.  
 
 

 
Role: IR Specialist 

 
1. With the contact details page open, update the following fields:  

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the user adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
f. Current Task: Select I&R  
g. Contact Method: Required. defines how the contact was received. 



29 
11300 Switzer Road Overland Park, KS 66210 

 

h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically – update if needed. 
m. Caller if other than Client: search field. If the Caller already exists on the client's Associated 

People tab, their name will be listed, and the user can pick it from the list to populate the field.  

 
If not, the user can close the search window by clicking the X at the top right and just type the 
name into the "Caller if other than client" box on the contact screen.  

 
b. REMINDER!: ADD ASSOCIATED PEOPLE RECORD FOR CALLER. This message displays when a 

value is added to the Caller if Other than Client field. 

 
n. Relationship: enter the relationship of the caller to the client 
o. Contact Type: select Edit Record – Not Being Billed I&R. The values differ based on the Current 

Task selected. This is an eCIRTS required field so the user must enter a value at the beginning of 
the call but can update it at the end of the call.   

Contact Type Description  

Edit Record – Not Being Billed 
I&R 

To update or correct a record, record satisfaction surveys, or note 
that a call was returned with no answer. 

Information One-to-one interaction with an inquirer providing appropriate 
information in response to a direct request for such information, 
resources may be provided.  

Referral  One-to -one interaction with an inquirer, I&R specialist assist in 
determining the need of the inquirer, identifies and makes 
referrals to appropriate organizations capable of meeting the 
inquirer's needs. Follow-up is conducted. 

Referral/Crisis Assess and meet the immediate, short-term needs of inquirers 
who are experiencing a crisis and contact the Helpline for 
assistance. Follow-up is conducted unless staff directly connected 
the person to law enforcement or emergency services. 

Referral/Advocacy Intervene, when necessary, on behalf of individuals to help them 
obtain needed services. When warranted, the I&R service makes 
one or more calls or takes other actions on the inquirer’s behalf 
and uses an appropriate agency mechanism to ensure inquirers 
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Contact Type Description  

get the information and/or help they need.  Follow-up 
is conducted. 

Specific Program Use I&R Used by programs other than Helpline , i.e. SMMC LTC, EHEAP, 
etc. 

 
d. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue.  
p. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
q. Contact Marker: Select Message Returned…. 
r. SNAP Submittal Date: leave blank. 
s. Reason for Contact: select Contact Attempt 1, 2 or 3 
t. Referral Type: select if known. Otherwise leave it blank. Referral types help workers manage 

their caseloads easier in the Contacts queue. 
u. 701S Appointment Date: leave blank. 
v. UnMet Needs Reason: leave blank. 
w. Assigned To: defaults to self. Can remove value or leave as is. 
x. Screener: leave blank 
y. Contact Status: Complete. If/when the caller calls back, he/she will be treated as a new 

contact, documented on a new contact record. 
z. Duration: will automatically populate after the record is saved. 
aa. Client Primary Language: Will remain blank until later in the workflow when/if a screening 

referral is created. 
bb. Other Language: Will remain blank until later in the workflow when/if a screening referral is 

created. 
cc. Follow Up Date: leave blank. 
dd. Screening Referral Created Date: Will remain blank until later in the workflow when/if a 

screening referral is created. 

 
2. From the File menu, select Save and Close Contact. The process ends. 

 

Contact Successful 
A contact is successful when someone is reached. You could have a successful contact when returning a voice 
mail. You also have a successful contact each time you answer a phone call.    
 

 
Role: IR Specialist 

 
1. With the contact details page open, update the following fields:  

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the user adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
f. Current Task: Select I&R  
g. Contact Method: Required. defines how the contact was received. 
h. Anonymous: Leave blank 
i. eCIRTS ID: populates automatically and is read only. 
j. Client First Name: populates automatically.  
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k. Client Last Name: populates automatically.  
l. Call Back Phone: populates automatically – update if needed. 
m. Caller if other than Client: search field. If the Caller already exists on the client's Associated 

People tab, their name will be listed, and the user can pick it from the list to populate the field.  

 
If not, the user can close the search window by clicking the X at the top right and just type the 
name into the "Caller if other than client" box on the contact screen.  

 
n. REMINDER!: ADD ASSOCIATED PEOPLE RECORD FOR CALLER. This message displays when a 

value is added to the Caller if Other than Client field. 

 
o. Relationship: enter the relationship of the caller to the client 
p. Contact Type: select Information or Referral. The values differ based on the Current Task 

selected. This is an eCIRTS required field so the user must enter a value at the beginning of the 
call but can update it at the end of the call.   

Contact Type Description  

Edit Record – Not Being Billed 
I&R 

To update or correct a record, record satisfaction surveys, or note 
that a call was returned with no answer. 
 

Information One-to-one interaction with an inquirer providing appropriate 
information in response to a direct request for such information, 
resources may be provided.  

Referral  One-to -one interaction with an inquirer, I&R specialist assist in 
determining the need of the inquirer, identifies and makes 
referrals to appropriate organizations capable of meeting the 
inquirer's needs. Follow-up is conducted. 

Referral/Crisis Assess and meet the immediate, short-term needs of inquirers 
who are experiencing a crisis and contact the Helpline for 
assistance. Follow-up is conducted unless staff directly connected 
the person to law enforcement or emergency services. 

Referral/Advocacy Intervene, when necessary, on behalf of individuals to help them 
obtain needed services. When warranted, the I&R service makes 
one or more calls or takes other actions on the inquirer’s behalf 
and uses an appropriate agency mechanism to ensure inquirers 
get the information and/or help they need.  Follow-up 
is conducted. 
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Contact Type Description  

Specific Program Use I&R Used by programs other than Helpline , i.e. SMMC LTC, EHEAP, 
etc. 

 
q. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
r. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
s. Contact Marker: no changes needed. 
t. SNAP Submittal Date: leave blank. 
u. Reason for Contact: leave blank for now. Will be completed in the Community Resources 

Needed or Screening Referral Needed section. 
a. Referral Type: select the applicable Referral Type. Referral types help workers manage their 

caseloads easier in the Contacts queue. 
v. 701S Appointment Date: if the 701S is scheduled during this contact, enter the date of the 

appointment.  
w. UnMet Needs Reason: leave blank. May be completed in the Community Resources Needed 

section if applicable. 
x. Assigned To: search for and select your name if not already selected. 
y. Screener: leave blank 
z. Contact Status: Will be completed in the Community Resources Needed or Screening Referral 

Needed section. 
aa. Duration: will automatically populate after the record is saved. 
bb. Client Primary Language: Will remain blank until later in the workflow when/if a screening 

referral is created. 
cc. Other Language: Will remain blank until later in the workflow when/if a screening referral is 

created. 
dd. Follow Up Date: leave blank. Will be updated in the Screening Referral Needed section if 

applicable. 
ee. Screening Referral Created Date: Will remain blank until later in the workflow when/if a 

screening referral is created. 
 

2. From the File menu, select Save Contact.  
 

 

CAUTION 
Select Save Contact, NOT Save and Close Contact to expose the subpages.  

3. With the contact record still open, the worker should confirm the client’s Demographics and update as 
needed.  Since this workflow started on the client record, the worker can easily view the client’s 
demographic information on the Client subpage.  
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4. Click on the record to view additional demographic data. You can see the data; you cannot edit it 

from this page. To open the client record where the Demographics can be updated, from the Tools 
menu, select "View Clients." See the Demographics section for details on editing this page. Once 
complete, return to the open Contact record.  

 
 

5. Once there has been successful contact, the worker will determine the needs of the client. Proceed to 
one of the following scenarios: 

a. Community Resources Needed 
b. Screening Referral Needed 

 

Anonymous and Incomplete Contacts 
Only Anonymous and incomplete contacts will be added directly from the Contacts chapter and not linked to a 
client record. An Anonymous contact is one where the caller asked to remain anonymous and didn’t provide 
any contact information. An Incomplete contact is one where the caller didn’t leave enough information to 
accurately match with an existing client record, but some contact information was collected (i.e. number but 
not name.)  
 

 
Role: IR Specialist 

 
1. Select the Contacts chapter.  

 
2. From the File menu, select Add Contact.  
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3. The Contact Details page displays. Update the following fields: 

a. Division: Required. Defaults to AG as is read only. 
b. Contact Date: Required. defaults to today and is editable if needed. 
c. Contact Time: Required. defaults to now and is editable if needed. 
d. Received By: Required. defaults to the user adding the contact record. 
e. PSA: Required. Select your PSA from the list or populated by Stored Procedure 
f. Current Task: Select I&R  
g. Contact Method: Required. defines how the contact was received. 
h. Anonymous?: Check this box if the caller asked to remain anonymous.  
i. Anonymous - City: search for and select the city of the anonymous caller if known. 
j. Anonymous - Zip: search for and select the city of the anonymous caller if known. 
k. Anonymous - Over 60 years old: Answer Yes or No if known. 
l. Call Back Phone: enter the phone number of the caller if known. 

 
m. Contact Type: select Information. Anonymous calls cannot be referred for a screening.   
n. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 
o. Notes: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 
p. Contact Marker: no changes needed. 
q. SNAP Submittal Date: leave blank. 
b. Reason for Contact: leave blank for now. Will be completed in the Community Resources 

Needed 
r. Referral Type: leave blank. 
s. 701S Appointment Date: leave blank. 
t. UnMet Needs Reason: leave blank. May be completed in the Community Resources Needed 

section if applicable. 
u. Assigned To: search for and select your name if not already selected. 
v. Screener: leave blank 
w. Contact Status: Will be completed in the Community Resources Needed section. 
x. Duration: will automatically populate after the record is saved. 
y. Client Primary Language: Will remain blank until later in the workflow when/if a screening 

referral is created. 
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z. Other Language: Will remain blank until later in the workflow when/if a screening referral is 
created. 

aa. Follow Up Date: leave blank. 
bb. Screening Referral Created Date: Will remain blank until later in the workflow when/if a 

screening referral is created. 
 

4. From the File menu, select Save Contact. 
 

 

CAUTION 
Select Save Contact, NOT Save and Close Contact to expose the subpages.  

5. The page refreshes and additional subpages are displayed. Proceed to the Community Resources 
Needed section.  

 

Link Incomplete Contacts to a Client 
An Incomplete contact is one where the caller didn’t leave enough information to confidently match with an 
existing client record, but some contact information was collected (i.e. number but not name.) That same caller 
may call back again, this time providing enough information to create a client record. PSAs periodically review 
incomplete calls in attempt to match them with a newly added client record.  Incomplete contacts can be found 
by searching the Contacts chapter because the eCIRTS ID will be blank.  
 

 
Role: IR Specialist 

 
1. Select the Contacts chapter.  

 
 

2. Use the filters to display all contact records that are not associated to a client. Update the following 
filters: 

a. Filter: eCIRTS Client ID  
b. Operator: Blank. 

 
 

3. Click Search. Results are returned. 
 

4. Add/remove additional filters to identify matches with an existing client record.  
 

5. Once the match is located, select the contact record. The Contact Details page displays, but it is read 
only because the status is complete.  
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6. To reverse the status of the Contact records so it can be updated, from the File menu, select Reverse 
Disposition.  

 

7. The page refreshes and the Contact Details page displays and is in Pending status. Select the Client 
subpage.  

8. No records will display on this page until the contact is linked to a client. From the Add Participant 
toolbar, select Client Participant.  

 

9. The fields on the page are read only. The I&R Specialist must complete a “People Search” first before 
these fields will be editable. eCIRTS is looking for an existing client record before letting you add a 
new/possible duplicate one.  

 
 

10. From the Tools menu, select Search for Person.  
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11. The People Search filters display.  
 TIP 

eCIRTS has been configured with frequently used People Search filters. Because the 
People Search is required, these frequently used filters don’t display when the page 
opens. Select the Reset button to display them.  

 

12. The search page opens. Update the following fields:  
a. Last Name: enter the full or partial last name. This is a required search filter. 
b. First Name:  enter the full or partial first name. This is a required search filter.   
c. Best Contact Phone: enter the phone if desired. Otherwise leave the %. 
d. SSN: enter the SSN if desired. Otherwise leave the %. 
e. DOB: enter the DOB if desired. Otherwise, REMOVE the filter by clicking the red X. 

 
 

13. Click on Search to display potential matches. 

    
14. If no results for potential matches are returned, then continue by closing the Search tab/window. On 

the File menu, click Close People Search. 
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 TIP 
eCIRTS has been configured to require a People Search before adding new Participants. When 
on the People Search window, you MUST close using the File menu option, otherwise the 
system will not record that the people search was done and the fields on the Contact form will 
continue to be greyed out. 
 

15. If a result is returned, then click on the ‘+’ to expand the details about the potential match. 

  
 

16. Review and verify if the result returned is a match based on Last Name, First Name, DOB and/or 
Gender. To select, click on Participant’s row. 

 

17. Select Overwrite Participant Data because you want the demographic data already in the system for 
the client to overwrite anything you may have keyed in when you opened the Client details page. This is 
because the Client details page was read only when you opened it, so you were not able to add any 
data on that page, so there is no risk in overwriting it.  
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18. After a People Search is performed, the Client data is displayed on the page.  

 

19. From the File menu, select Save and Close Client.  
 

20. This once incomplete contact record has now been linked to a client and will be listed in the View 
Contacts list on the Client’s record. 
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21. Don’t forget to re-close the contact record. Select the Contact subpage. The Contact details page 
displays. Update the following fields: 

a. Note: add a note of the update you are making 

b. Status: Complete 

 

22. From the File menu, select Save and Close Contact. 
 

Community Resources Needed 
The eCIRTS worker can search the Resource Directory to look up provider and service information for the caller 
on the Resources Provided tab. The information provided to the caller will be documented in the eCIRTS record 
as a Resource Provided record. 
 
 

 
Role: IR Specialist 
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1. From within the open contact record, select the Resources Provided subpage.  

 
 

2. From the File menu, select Search Resources Provided. 

 
 

3. The Resource Search is displayed. The Resource Search has user saved filters like the Contacts queue as 
reviewed in the View Past Contacts section.  

 
 

4. Select the filter(s) and enter the data. Click Search.  
 

5. The resources are displayed in the list.  

 
6. Click + to display the service information for the resource.  
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 NOTE 

The large + will display the service information for all resources in the list. The small + will display 
the service information for one resource at a time. 

 
 

7. Review the search results and provide information to the caller.  
 

 TIP 

The text search at the top of the page can be used to search letters or words that are contained in 
any or all of these fields: 

• Program Name 

• Service 

• Service Group 

• Sub Category 

The text search does NOT search the following fields: 

• Eligibility 

• Intake Procedure 

• Service Description, 

• Use Term 
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 TIP 

It is best practice and faster to use Saved Filters. Be sure to take the time to create several saved 
filters specific to your most frequent resource directory searches. 

1. To save a filter, you must first complete Filter section and execute the search by clicking 
Search.  
 

2. One the results are returned, select Save As at the top of the page.  

 
 

3. Update the following fields: 
a. Filter Name: Enter a name for the saved filter. 
b. If Filter Name Exists, Overwrite it: If you want this filter to replace an existing one 

with the same name, check this box. If not, keep it unchecked and a new filter will be 
created. 

c. Save as Default: If this should be the filter that displays by default each time you 
open the Activity Roster, check this box. 

 
 

4. Select Save. 
 

5. The next time you use the Resource Search, you can select your saved Filter from the list 
and click Search Filter. This will populate the search filters, saving you time from looking 
them up again. 
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8. If the information displayed on the screen is not enough, you can open the Resource record to view 

additional details by selecting the flyout menu to the right of the Resource name. If you have the 

information you need, skip to step 12. 

 
 

9. The resource record opens. The user can either click through the tabs of the record to locate the 

additional details or the user can run the Resource Fact Sheet report to display all data for the Resource 

in a PDF report that they can scroll through.  

 
 

10. To run the report, from the Reports menu, select Resource Fact Sheet.  

 
 

11. The report is displayed in a new window. Scroll through the report to find the additional information. 

Close the window when finished and return to the Resource Search window.  



45 
11300 Switzer Road Overland Park, KS 66210 

 

 
 

12. Return to the Resource Search window and record the information you shared in eCIRTS. This is done 

by selecting the Service record(s) under each Resource. Use the Select Service checkboxes.  

 
 NOTE 

Do not use the other check boxes on the right of the screen labeled, Do NOT select 
this box. Once the service checkbox is selected in the step above, the application will 
automatically check the required boxes in the Do NOT select this box field. The user 
should not select or unselect any of the Do NOT select this box checkboxes.  

 
 

13. From the File menu, select Save and Close Resource Search if this is the only or last resource that is 

needed. Otherwise, select Save. The page refreshes and a notification window displays noting the 

referral records have been saved successfully.  
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 TIP 
The term ‘referral’ in this window is an eCIRTS term and is not a screening or referral 
to community resources. The message is telling the users the resources have been 
tagged to the contact record.    
 

14. If the caller needs additional community resources, repeat steps 2-13. 

 

15. If the caller also needs a screening referral, proceed to the Screening Referral Needed section.  

 

16. If the caller does NOT need a screening referral, return to the Contact details page. Update the 

following fields:  

a. Contact Type: Information 

b. Short Summary: short summary of the outcome 

c. Note: summarize the call and referrals made. This field is optional and only needed if additional 

details are needed beyond the Short Summary. 

d. Reason for Contact: Arts, Education, etc.  

e. Unmet Needs Reason: If the caller had any unmet needs, select the reason. 

f. Assigned To: defaults to self. Can remove value or leave as is. 

g. Contact Status: Complete 

 
17. From the File menu, select Save and Close Contact. 

 
18. OPTIONAL: Follow up is not required unless there is a screening referral, but the worker can create a 

manual follow up whenever it’s needed. Instead of updating the contact record as described above, 
update the following fields:  

a. Contact Type: Edit Record Not Being Billed I&R 

b. Reason for Contact: N/A 
c. Assigned To: self or the generic worker for your PSA as applicable. 

d. Contact Status: Follow Up 

 
19. OPTIONAL: Proceed to the Other Follow Up section. 

 
 

As Needed: Remove a Resource 
If a mistake was made and a resource needs to be un-tagged from a contact record, the user can do that from 
the Resource record.  

1. With the Contact record open, select the Resources Provided subpage. Select the Resource record that 

needs to be removed from the list view.  
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2. The Resources Provided record displays and the fields are read only. From the File menu, select Delete 

Resources.  

  
 

3. Click OK at the confirmation message confirming you want to delete the record. Click Cancel if you do 

not.  

 
4. Clicking OK will display the deletion success message.  The resource and all associated services have 

been removed from the contact record. 

 

As Needed: Remove a Resource Service 
If a service needs to be removed, but the resource should remain (i.e. Remove Home Delivered Meals but keep 
Congregate Meals for Meals R Us) you would not remove the Resource in the previous section. Instead, you will 
just delete the service associated to that resource.  

1. With the Contact record open, select the Resources Provided subpage. Select the Resource record that 

needs to be removed from the list view.  

 
 

2. The Resources Provided record displays and the fields are read only. Select the Services subpage. 
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3. The Services are displays. Select the checkbox to the right of the service that needs to be removed. 

From the Tools menu, select Delete Selected Items. 

 
 

4. The service has been removed from the resource and the page can be closed. 

As Needed: Resource List Report 
To print or email a list of resources provided to the caller, the eCIRTS Resource List report can be used. This is a 
WellSky standard report. In the future, DOEA may decide to create their own custom report to replace this one.  

1. From the Resources Provided subpage, select Reports > Resource List.  

 
 

2. The report is displayed in a new window and includes all the selected Resources from the previous 

page. Print or export the report to PDF and provide it to the caller.  
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3. If there are resources you do not want to be included in the Resource List report, you can exclude them 

before running the report. 
 

4. To exclude a resource from the Resource List report, start on the Resources Provided subpage.  
 

5. Select Exclude From Report from the flyout menu for the resource you want to exclude.  

 
 

6. The page refreshes and Exclude From Report changes from No to Yes.  
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7. Run the Resource List report and this resource will not be listed. 
 

As Needed: Out of Directory Resources 
If resource information is provided to a caller that is NOT in the Resource Search, add a note to the contact 
record. Periodically, these notes are reviewed by management to determine if additional resources need to be 
added to the resource directory.  
 

1. From the open contact record, select the OOD Resources subpage.  
 

2. From the File menu, select Add OOD Resource.  

 
 

3. The OOD Resource details page displays. Update the following fields: 
a. Added By: Defaults to self and is required. Does not need to be changed. 
b. Date: Defaults to today. Does not need to be changed. 
c. Type: Defaults to OOD Resource and is read only 
d. Resource Name: enter the name of the resource provided to the caller. 
e. Resource Address: enter the contact address of the resource provided to the caller. 
f. Resource Number: enter the phone number of the resource provided to the caller. 
g. Note: enter any additional notes about the out of directory resource if applicable 
h. Status: defaults to Open and is read only 
i. Date Completed: is blank and read only. 
j. Add Attachment: if applicable, can add attachments to this note.  
k. Note Recipient: leave blank.  
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4. From the File menu, select Save and Close OOD Resource.  
 

5. Select the Contact subpage.  
 

6. In the Short Summary field, be sure to add reference that an OOD resource note was added before 
closing out the record. Update the Status if needed.  
 

7. From the File menu, select Save and Close Contact. 
 

Screening Referral Needed 
If the caller is interested in receiving services a screening will need to be completed. Helpline staff will collect 
adequate demographic information for the client, add a “SMMC LTC” resources provided record to this contact, 
may schedule the screening, and will assign a screener or screening queue. eCIRTS will automatically create the 
screening referral contact record the intake staff will use to manage their contact attempts. 
  
 

 
Role: IR Specialist 

Verify/Update Demographics 
 

1. If a screening is needed, adequate demographic details such as address, and phone need to be 
captured. See the Demographics section for additional details.  
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 TIP 
Shortcut to view the Demographics page from the Contact record: 
1. Select the Client subpage. 

 
2. Click on the record to view additional demographic data.  
3. If updates are needed, from the Tools menu, select View Clients. The client record  

opens in a new window.  

 

 

SMMC LTC Resource 
1. If a screening is needed, a SMMC LTC resource will be added to this contact record. Select the 

Resources Provided subpage.  

 

2. In the search filter, add Agency/Site Name as a filter, equal to SMMC LTC. Remove any other default 

filters. Select Search.   

 

3. The SMMC LTC resource record is displayed. Click the + to expose the Long-Term Home Health Care 

Service. Check the box to Select Service. From the File menu, select Save and Close Resource Search.  
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4. The page refreshes. The SMMC LTC referral is displayed along with any other community resources that 

may have also been provided to the caller.  

 
 

Schedule 701S Appointment  
1. In some PSAs, Helpline staff schedule the screening. Helpline will continue to use Time Tap, Outlook, 

etc. to determine the scheduled appointment date outside of eCIRTS. Helpline with document the 

scheduled appointment date on the contact record in eCIRTS while on with the caller. From the open 

contact record, select the Contact subpage. Update the following fields: 

a. 701S Appointment Date: enter the date of the scheduled appointment. 

b. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 

c. Note: This field is unlimited and does not display on the Contact queue. This field is optional 

and only needed if additional details are needed beyond the Short Summary. 

d. Screener: search for and select the name of the screener you’ve scheduled 

 

2. From the File menu, select Save Contact. Proceed to the Flag for 14 Day Follow Up section. 

 

3. In other PSAs, Helpline staff will send the screening referral to the ADRC for scheduling. From the open 

contact record, select the Contact subpage. Update the following fields: 

a. 701S Appointment Date: leave blank. 

b. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 

c. Note: This field is unlimited and does not display on the Contact queue 
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d. Screener: search for and select the name of the screener if you know it. If not, select the 

generic worker for your PSA. The person(s) making assignments will filter the incoming referrals 

that need assignment by the generic worker for his/her PSA.  

 
 

4. From the File menu, select Save Contact.  

 

5. When a contact record is saved with a SMMC LTC resource and a screener assigned, eCIRTS will 

automatically create a second contact record that includes the Primary and Other Language of the 

client, from the Demographics page. This contact record will serve as the screening referral to the 

Intake/Screening staff. The Intake/Screening staff will filter the Contacts queue to view and manage 

incoming screening referrals. See the Intake/Screening Workflows Training Guide. 

 

6. Proceed to the Flag for 14 Day Follow Up section. 

 

Flag for 14 Day Follow Up 
1. Update the contact record so it will serve as the 14 day follow up reminder to verify the 701S is 

scheduled. From the Contact details page, update the following fields:  

a. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 

b. Note: summarizing the call and follow up need if applicable. This field is optional and only 

needed if additional details are needed beyond the Short Summary. 

c. Screener:  

• Screener not known = Default PSA Worker 

• Screener known and screening scheduled = Screener 

• Screener known but not scheduled = Screener 

d. Assigned To: search for and select yourself or the generic Default PSA worker for your PSA 

(whoever is responsible for the 14 day follow up in your PSA) 
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e. Reason for Contact: Individual, Family and Community Support 

f. Contact Type: Referral 

g. Contact Marker: keep as is. 

h. Status: Follow Up. Select Complete if PSA knows will be over 14 days. 

 
2. From the File menu, select Save and Close Contact.  

 
3. Proceed to the Screening Referral Follow Up section. 

Follow Up 
I&R Specialists can manage their day-to-day workload from the My Work page. Any contact records assigned to 
the worker for follow up will be listed on the My Work > Contacts page. This includes screening referral 14 day 
follow ups and contact attempts. However, it is recommended users view their assignments from the Contact 
queue. There are more data elements available in the queue for quick view of the record and filtering options. 
Also, records are visible to all users, not just those the contact is assigned to like on My Work. (i.e. I&R 
Specialists covering for each other, supervisors monitoring the work of their staff.)  
 

 
Role: IR Specialist, eCIRTS Worker 

 

1. Select the Contacts tab. To view a list of screening referral follow ups assigned to you, select the 
following search filters: 

a. Assigned To: search for and select your name or the generic Default PSA Worker for your PSA if 
follow ups are assigned to a queue in your PSA.  

 
b. Contact Type: Referral 



56 
11300 Switzer Road Overland Park, KS 66210 

 

c. Contact Status: Follow Up 

 

2. Select Search. Results are returned.  
 

 

Note 

Recommend creating a user saved filter to list all screening referrals that require a 14 day follow 
up. The next time you use the Contact queue, you can select your saved Filter from the list and 
click Search Filter. This will populate the search filters, saving you time from looking them up 
again. 

 

“Screening Referral Created Date” is visible in the search results and can be used to sort 
your follow ups by oldest date. 

 
3. Select a record to open the contact details page. Skip to Step 6. 

 
4. To view a list of other follow ups assigned to you, select the following search filters: 

a. Assigned To: search for and select your name if not already selected 
b. Contact Type: Edit Record – Not Being Billed I&R 
c. Contact Status: Follow Up 

 

5. Select Search. Results are returned. Select a record to open the contact details page. 
 

6. Follow one of the scenarios: 
a. Screening Referral Follow Up 
b. Other Follow Up 
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Screening Referral Follow Up 

eCIRTS has several tools for Helpline, and in some PSAs Intake staff, to manage required follow-ups for screening 
referrals.  

 

1. Helpline must confirm contact has been made with the client within 14 days to schedule the screening. 
One way to do this is using the 701S Appointment Date. If an appointment date exists and it’s less than 
14 days from the Screening Referral Created Date, the Reason for Contact will remain “Referral.” The 
701S Appointment Date and Screening Referral Created Dates are visible in the Contact queue search 
results. 

 
 

2. Helpline can review contact/scheduling attempt notes completed by the Intake/Screening staff. Previous 
contacts are visible on the clients record or the Contacts queue can be filtered by eCIRTS ID to view for 
just one client. See View Past Contacts section for additional details. 
 

3. If contact was made within 14 days, from the open contact record, update the following fields: 
a. Contact Type: remains Referral. 

b. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 

c. Note: summarizing the call and follow up completion 
d. Reason for Contact: remains Individual, Family and Community Support  
e. Contact Status: Follow Up Complete – DOEA 14 Day  

f. Assigned To:  defaults to self. Can remove value or leave as is. 
 

4. If contact was NOT made within 14 days, from the open contact record, update the following fields: 
a. Contact Type: change from Referral to Information 

b. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 

c. Note: summarizing the call and follow up completion. This field is optional and only needed if 
additional details are needed beyond the Short Summary. 

d. Reason for Contact: remains Individual, Family and Community Support  
e. Contact Status: Follow Up Complete – DOEA 14 Day  

f. Assigned To:  defaults to self. Can remove value or leave as is. 
 

5. When the updates are complete, from the File menu, select Save and Close Contact.   
 

Other Follow Up 

Sometimes additional follow-up not related to the screening referral follow up is needed for a contact before it 
can be completed. Helpline staff can use the My Work page or the Contact queue to manage these follow-ups. 
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1. To document follow up efforts, from the open contact record, update the following fields: 
a. Contact Type: remains Edit Record – Not Being Billed I&R 
b. Short Summary: Should be limited to 2-3 sentences. This field is visible on the Contact queue. 

c. Note: summarizing the call and follow up completion. This field is optional and only needed if 
additional details are needed beyond the Short Summary. 

d. Reason for Contact: remains NA.  
e. Contact Status: Follow Up Complete – HIPPA or Client Communication  

f. Assigned To:  defaults to self. Can remove value or leave as is. 
 

2. From the File menu, select Save and Close Contact.  
 

 


